Skip to main content

Lync Server 2013 and the Lync 2010 client

By February 21, 2013September 4th, 2020Blog, Lync Server 2010, Lync Server 2013

If you are upgrading to Lync Server 2013 and you have not rolled out Office 2013 to your clients (or at least the Lync 2013 client), you may run into users having issues connecting after they have been migrated. The issue is with the version of the client.

By default, Lync Server 2013 blocks all Lync 2010 clients that are older than 4.0.7577.4103:

lync1

To check a client, go to the Help menu in Lync and choose “About Microsoft Lync”. You should see something like this:

lync2

If your version is older than 4.0.7577.4103 (I see a lot of 4.0.7577.4098), you will get an error when connecting to Lync Server 2013 saying the client isn’t supported to connect.

To resolve this, you must have the September 2012 update. You can get it here: https://www.microsoft.com/en-us/download/details.aspx?id=34954

Adam Ball, PEI

 

Leave a Reply